 <!DOCTYPE html>
<html lang="en">

<head>

<!-- <meta name="viewport" content="width=device-width, initial-scale=1.0"> -->
<meta name="viewport" content="width=1100">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" >
<meta name="keywords" content="account,support,sales,percent,accounts,corporate,client,decision,makers,recommendations,provider's,expertise,teams,relationship,client-facing,ideas,satisfaction,business,customers,strategic,vulnerable,askforensics,damaged,marketing,solutions,proactive,executive,cited,management,rated, success strategies for sales management, Gerhard Gschwandtner, b2b, business to business" >
<meta name="description" content="When it comes to securing new and repeat sales in the business-to-business (B2B) space, new data from the 2017 AskForensics B2B Sales Analysis shows there is a growing spotlight on account support as the top" >
<meta name="author" content="Personal Selling Power, Inc." >
<meta name="copyright" content="&copy;2017 Personal Selling Power, Inc." >
<!-- <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"> -->
<meta name="google-site-verification" content="FN2EU6IiN9ICOFDEhZySOQCjWK-veeJ28N2_4Ng3ldw" >
<meta name="google-site-verification" content="FN2EU6IiN9ICOFDEhZySOQCjWK-veeJ28N2_4Ng3ldw" >
<meta name="google-site-verification" content="TrMzLoI7iANwQwyJS7Es69HdIx8BPYd6CwIZl-wFPik" >
<meta name="google-site-verification" content="KyBWprL9eFs5w6s4LIsNDfs1G0P_NvRDNK_8gJB07Nc" />
<meta name="readability-verification" content="YPWyadWmknQpyRcSc3gxvnwzqtmp5nwD3hgxBcSZ">
<meta name="bitly-verification" content="fb40c312d192">
<title>You Need to Pay Attention to These Three Areas of Account Support | Selling Power | Success Strategies for Sales Management</title>

<link href="//fonts.googleapis.com/css?family=Roboto:400,300,500,700,400italic,300italic,500italic" rel="stylesheet" type="text/css" />

<link href="//fonts.googleapis.com/css?family=Lato:300,400,700,900,300italic,400italic,700italic,900italic" rel="stylesheet" type="text/css">


<link rel="stylesheet" type="text/css" href="/inc/_commonstyles/general.css" media="screen" />

<link rel="stylesheet" type="text/css" href="/inc/_commonstyles/article.css" media="screen" />
<link rel="stylesheet" type="text/css" href="/inc/_commonstyles/print.css" media="print" />




<link rel="shortcut icon" href="/img/site/icons/favicon.ico" type="image/x-icon"/>

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-18122665-12', 'sellingpower.com');
	ga('require', 'linkid', 'linkid.js');
	ga('send', 'pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8753100694688647",
    enable_page_level_ads: true
  });
</script>








<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/prototype/1.7.2.0/prototype.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js"></script>
<script type="text/javascript" src="/javascripts/windows/javascripts/window.js"></script>
<!-- <script type="text/javascript" src="/inc/_commonscripts/user.js"></script> -->
<script type="text/javascript" src="/inc/_commonscripts/common.js"></script> 



<SCRIPT language="JavaScript1.1" SRC="https://pixel.adsafeprotected.com/rjss/st/63490/10394517/skeleton.js"></SCRIPT> 







   

<script type="text/javascript" language="javascript">
<!--
var theSourcePage="Selling_Power_Content_Article_Page";
--></script>
<script type="text/javascript" language="javascript">currentPage=0;var pages = 1;
var pagePrefix = 'divArticlePage';
function setHighlight(theid)
{
if (theid != ('spanPage'+(currentPage))){
document.getElementById(theid).style.backgroundColor='#C00';
}
return;}
function clearHighlight(theid)
{
if (theid != ('spanPage'+(currentPage))){
if(document.getElementById(theid).style.backgroundColor!='#494F5B') document.getElementById(theid).style.backgroundColor='white';
}
return;}
function changePage(pageOut,pageIn)
{
var elPageOut = pagePrefix + pageOut;
var elPageIn = pagePrefix + pageIn;
document.getElementById(elPageOut).style.display = 'none';
document.getElementById(elPageIn).style.display = 'block';
document.getElementById('spanPage'+(pageOut)).style.backgroundColor='white';
document.getElementById('spanPage'+(pageOut)).style.color='black';
document.getElementById('spanPage'+(pageOut)).style.fontWeight='bold';
document.getElementById('spanPage'+(pageIn)).style.backgroundColor='#494F5B';
document.getElementById('spanPage'+(pageIn)).style.color='white';
document.getElementById('spanPage'+(pageIn)).style.fontWeight='500';
document.getElementById('spanPage'+(pageOut)).style.display='block';
document.getElementById('spanPage'+(pageIn)).style.display='block';
if (pageIn > 0){
	document.getElementById('PagePrevious').style.display='block';
} else {	
	document.getElementById('PagePrevious').style.display='none';
}	
if ((pageIn+1) < pages){
	document.getElementById('PageNext').style.display='block';
} else {	
	document.getElementById('PageNext').style.display='none';
}	
if (document.getElementById('subscribenow')){
	window.scrollTo(document.getElementById('subscribenow').offsetLeft,document.getElementById('subscribenow').offsetTop);
} else {
 window.scrollTo(document.getElementById('page_top_title').offsetLeft,document.getElementById('page_top_title').offsetTop);
}	
currentPage = pageIn;
}  //changePage(pageOut,pageIn)
function goToPage(nxtPage)
{
if (nxtPage != currentPage)
{
nextPage = nxtPage;
if (nextPage == pages)
{
nextPage = 0;
}
location.href="/content/article/index.php?a=10584/you-need-to-pay-attention-to-these-three-areas-of-account-support&page="+(((nextPage)*1)+1);
}
}  //goToPage(page)

function displayPreviousPage(){
nextPage = currentPage - 1;
	if (nextPage >= 0){
location.href="/content/article/index.php?a=10584/you-need-to-pay-attention-to-these-three-areas-of-account-support&page="+(((nextPage)*1)+1);
	}
}  //displayPreviousPage

function displayNextPage(){
nextPage = currentPage + 1;
	if (nextPage < pages){
location.href="/content/article/index.php?a=10584/you-need-to-pay-attention-to-these-three-areas-of-account-support&page="+(((nextPage)*1)+1);
	}
}  //displayNextPage()

</script>
<script type='text/javascript'><!-- // <![CDATA[
	var OA_zones = {
		'2':'2',
		'41':'41',
		'20':'20',
		'12':'12',
		'15':'15'
	}
// ]]> --></script>
<!-- Generated by OpenX 2.8.2 -->
<script type='text/javascript' src='/revive/www/delivery/spcjs.php?id=1&amp;block=1'>
</script>

</head>


<body onload="show_Site_Overlay_Adobe0106(9);setBackgroundColor('#ffffff');setTimeout('DivInLeft(\'div_my_div_Promo\',10)',2000);">
	<div id="divBody">
				<div id="header">
	<div class="outter">
		<div class="inner">
			<div id="header_left">
				<span id="spanLoginWelcome" class="page_header_links">
                     						<a class="link_underline_on_hover" onclick="ClickTrack(331,this);show_UserLoginOverlay072314();">Login</a> or <a class="link_underline_on_hover" id="show-register-overlay-header" onclick="ClickTrack(331,this);show_RegisterOverlay('/user/register/');">Register</a> as a user.
					    					<span style="color:#666666;">|</span> <em><a href="/user/subscribe/newsletter/3/?sp_src=Newsletter_Subscription_Header_Link" id="signup-for-our-newsletters-header" onClick="ClickTrack(331,this);" class="link_underline_on_hover">Sign up for our newsletters!</a></em>
				</span>
				<div id="sub_header_left">
					<a href="http://www.sellingpower.com/" target="_self"><img id="SP_Logo" src="/img/site/thumbnails/thumbnail-436x43-img-site-logos-sp-sp_brightred_white_tag_r.png" alt="SellingPower.com" style="border:0;width:436px;height:43px;" ></a>
				</div> <!-- end #sub_header_left -->
			</div> <!-- end #header_left -->
			<div id="header_middle"></div>
			<div id="header_right" >
							</div> <!-- end #header_right -->
		</div> <!-- end .inner -->
	</div> <!-- end .outter -->
</div> <!-- end #header -->

<div id="sub_header">
	<div id="sub_header_center"></div> 
		<div id="header_menu">
		<ul class="pureCssMenu pureCssMenum" style="width:62%;height:32px;border:0px;z-index:9999;"><li style="width:20px;height:32px;padding:0px;margin:0px;vertical-align:top;"><a class="pureCssMenui" href="/" id="menu-home-button" style="text-align:center;" onclick="ClickTrack(9,this);"><img src="/img/site/icons/home.png" width="20" height="20" border="0" alt="Home" style="position:absolute;left:0;top:6px;margin:0px;height:20px;width:20px;" onmouseover="this.src='/img/site/icons/home_Red.png';" onmouseout="this.src='/img/site/icons/home.png';"></a>
 </li><li class="pureCssMenui" style="border-right:1px solid #666666;"><a class="pureCssMenui" href="javascript:void(0);" id="menu-topics" style="text-align:center;padding-left:10px;padding-right:10px;margin-top:0px;" onclick="ClickTrack(9,this);">Topics</a>
	<ul class="pureCssMenum" style="width:309.6px;"><li class="pureCssMenui"><a class="pureCssMenui" href="/inside-sales/" id="menu-insidesales" onclick="ClickTrack(9,this);">Inside Sales</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/leadership-and-management/" id="menu-leadershipmanagement" onclick="ClickTrack(9,this);">Leadership &amp; Management</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/motivation-incentives-and-compensation/" id="menu-motivation,incentivescompensation" onclick="ClickTrack(9,this);">Motivation, Incentives &amp; Compensation</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/prospecting-and-sales-leads/" id="menu-prospectingsalesleads" onclick="ClickTrack(9,this);">Prospecting &amp; Sales Leads</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/sales-coaching-and-training/" id="menu-salescoachingtraining" onclick="ClickTrack(9,this);">Sales Coaching &amp; Training</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/sales-operations-and-enablement/" id="menu-salesoperationsenablement" onclick="ClickTrack(9,this);">Sales Operations &amp; Enablement</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/sales-process-and-methodology/" id="menu-salesprocessmethodology" onclick="ClickTrack(9,this);">Sales Process &amp; Methodology</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/sales-talent/" id="menu-salestalent" onclick="ClickTrack(9,this);">Sales Talent</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/sales-technology/" id="menu-salestechnology" onclick="ClickTrack(9,this);">Sales Technology</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/selling-skills/" id="menu-sellingskills" onclick="ClickTrack(9,this);">Selling Skills</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/social-selling/" id="menu-socialselling" onclick="ClickTrack(9,this);">Social Selling</a></li>
		</ul></li><li class="pureCssMenui" style="border-right:1px solid #666666;"><a class="pureCssMenui" href="javascript:void(0);" id="menu-resources" style="text-align:center;padding-left:10px;padding-right:10px;margin-top:0px;" onclick="ClickTrack(9,this);">Resources</a>
	<ul class="pureCssMenum" style="width:338.4px;"><li class="pureCssMenui"><a class="pureCssMenui" href="/content/whitepapers/" id="menu-whitepapersreports" onclick="ClickTrack(9,this);">White Papers &amp; Reports</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/event/webinar/" id="menu-webinars" onclick="ClickTrack(9,this);">Webinars</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/content/free-resources.php" id="menu-newsletters" onclick="ClickTrack(9,this);">Newsletters</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="http://sellingpower.mybigcommerce.com/" id="menu-shop" target="shop" onclick="ClickTrack(9,this);">Shop</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/2017/sales-training-companies/top-twenty-listing/" id="menu-top20salestrainingcompanies-2017" onclick="ClickTrack(9,this);">Top 20 Sales Training Companies - 2017</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/2016/50-best-companies-to-sell-for/" id="menu-50bestcompaniestosellfor-2016" onclick="ClickTrack(9,this);">50 Best Companies to Sell For - 2016</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/content/article/index.php?a=10545/selling-power-500/largest-sales-forces/2016" id="menu-sellingpower500-2016" onclick="ClickTrack(9,this);">Selling Power 500 - 2016</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="http://www.mindsetscience.com/" id="menu-peakperformancemindset" target="peak_performance_mindset" onclick="ClickTrack(9,this);">Peak Performance Mindset</a></li>
		</ul></li><li class="pureCssMenui" style="border-right:1px solid #666666;"><a class="pureCssMenui" href="javascript:void(0);" id="menu-events" style="text-align:center;padding-left:10px;padding-right:10px;margin-top:0px;" onclick="ClickTrack(9,this);">Events</a>
	<ul class="pureCssMenum" style="width:144px;"><li class="pureCssMenui"><a class="pureCssMenui" href="/event/webinar/" id="menu-webinars" onclick="ClickTrack(9,this);">Webinars</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/event/" id="menu-events" onclick="ClickTrack(9,this);">Events</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/speaker/" id="menu-eventsspeaker" onclick="ClickTrack(9,this);">Events Speaker</a></li>
		</ul></li><li class="pureCssMenui" style="border-right:1px solid #666666;"><a class="pureCssMenui" href="javascript:void(0);" id="menu-blogs" style="text-align:center;padding-left:10px;padding-right:10px;margin-top:0px;" onclick="ClickTrack(9,this);">Blogs</a>
	<ul class="pureCssMenum" style="width:151.2px;"><li class="pureCssMenui"><a class="pureCssMenui" href="http://blog.sellingpower.com/" id="menu-sellingpower" target="selling_power" onclick="ClickTrack(9,this);">Selling Power</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="http://www.sales20conf.com/blog/" id="menu-sales3.0" target="sales_3.0" onclick="ClickTrack(9,this);">Sales 3.0</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="http://salesleadershipblog.sellingpower.com/" id="menu-salesleadership" target="sales_leadership" onclick="ClickTrack(9,this);">Sales Leadership</a></li>
		</ul></li><li class="pureCssMenui" style="border-right:1px solid #666666;"><a class="pureCssMenui" href="javascript:void(0);" id="menu-magazine" style="text-align:center;padding-left:10px;padding-right:10px;margin-top:0px;" onclick="ClickTrack(9,this);">Magazine</a>
	<ul class="pureCssMenum" style="width:331.2px;"><li class="pureCssMenui"><a class="pureCssMenui" href="/products/selling-power-magazine-subscription.php?sp_src=MenuSubscription" id="menu-subscribe" onclick="ClickTrack(9,this);">Subscribe</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/products/selling-power-magazine-corporate-subscription.php" id="menu-corporatesubscriptions" onclick="ClickTrack(9,this);">Corporate Subscriptions</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/magazine/current_issue.php" id="menu-currentissue" onclick="ClickTrack(9,this);">Current Issue</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/magazine/current_issue.php?past_issues" id="menu-pastissues" onclick="ClickTrack(9,this);">Past Issues</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/magazine/current_issue.php?special_editions" id="menu-specialeditions" onclick="ClickTrack(9,this);">Special Editions</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/products/selling-power-magazine-sample.php" id="menu-sampleissue" onclick="ClickTrack(9,this);">Sample Issue</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/content/article/index.php?a=10545/selling-power-500/largest-sales-forces/2016" id="menu-sellingpower500-2016" onclick="ClickTrack(9,this);">Selling Power 500 - 2016</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/2016/50-best-companies-to-sell-for/" id="menu-50bestcompaniestosellfor-2016" onclick="ClickTrack(9,this);">50 Best Companies to Sell For - 2016</a></li>
			<li class="pureCssMenui"><a class="pureCssMenui" href="/2017/sales-training-companies/top-twenty-listing/" id="menu-top20salestrainingcompanies-2017" onclick="ClickTrack(9,this);">Top 20 Sales Training Companies - 2017</a></li>
		</ul></li><li class="pureCssMenui" style="border-right:1px solid #666666;"><a class="pureCssMenui" href="/content/video/" id="menu-sptv" style="text-align:center;padding-left:10px;padding-right:10px;margin-top:0px;" onclick="ClickTrack(9,this);">SP TV</a>
	</li>
</ul><div style="vertical-align:top;position:relative;float:right;margin-right:0px;margin-top:5px;">
<a href="https://twitter.com/SellingPowerMag/" id="menu-sellingpower-twitter" target="_blank" onclick="ClickTrack(9,this);"><img src="/img/site/icons/socialmedia/twitter.png" border="0" alt="Twitter" align="absmiddle" height="20px" width="20px" style="vertical-align:top;width: 22px; height: 22px; padding-bottom: 0px;padding-right:3px;"></a>
<a href="https://www.facebook.com/pages/Selling-Power/188651577817129" id="menu-sellingpower-facebook" target="_blank" onclick="ClickTrack(9,this);"><img src="/img/site/icons/socialmedia/facebook.png" border="0" alt="facebook" align="absmiddle" height="20px" width="20px" style="vertical-align:top;width: 22px; height: 22px; padding-bottom: 0px;padding-right:3px;"></a>
<a href="http://www.linkedin.com/company/selling-power" id="menu-sellingpower-linkedin" target="_blank" onclick="ClickTrack(9,this);"><img src="/img/site/icons/socialmedia/linkedin.png" border="0" alt="LinkedIN" align="absmiddle" height="20px" width="20px" style="vertical-align:top;width: 22px; height: 22px; padding-bottom: 0px;padding-right:3px;"></a>
<a href="https://www.youtube.com/user/sellingpower" id="menu-sellingpower-youtube" target="_blank" onclick="ClickTrack(9,this);"><img src="/img/site/icons/socialmedia/youtube.png" border="0" alt="YouTube" align="absmiddle" height="20px" width="20px" style="vertical-align:top;width: 22px; height: 22px; padding-bottom: 0px;padding-right:3px;"></a>
<input id="inputSiteSearchTerm" class="inputMenuBar" type="text" name="search_term" value="" title="Search SP.com" maxlength="75" onkeypress="keyhandler(event);" onfocus="clearOnFocus(this,this.value);" onblur="resetOnBlur(this,this.value);"><img src="/img/site/icons/search.png" alt="quicksearch" align="top" height="20" width="20" style="cursor:pointer;vertical-align:top;padding-left:2px;padding-top:1px;" onclick="goSpSearch();" onmouseover="this.src='/img/site/icons/search_Red.png';" onmouseout="this.src='/img/site/icons/search.png';"></div>
	</div> <!-- end #header_menu -->
	</div> <!-- end #sub_header -->



		<div id="content" >
			
						
			<div id="header_below_menu_970_outter" >
				<div id="header_below_menu_970" >
					<div style="position:relative;float:left;width:1px;height:1px;overflow:hidden;display:none;margin:0px;padding:0px;">					<a href='' target='_blank' style='text-decoration:none;'>
</a></div>  <!--  end banner 656 div -->							<div id="divTarget-Zone-41" class="adTarget" style="position:relative;width:100%;display:block;border:0px;padding:0px;color:black;font-size:12px;font-family:Arial, Helvetica, sans-serif;">
								<script type='text/javascript'><!-- // <![CDATA[
	/* [id41] Default Zone 41 */
	OA_show('41');
// ]]> --></script>

							</div>  <!--  end divTarget-Zone-41  -->

				</div>
			</div>	
					

			
			<div id="content_column_content" class="column_content" >
				<div class="outter">
					<div class="inner">
						<div id="page_background">
																					<div id="content_column_content_middle_column" class="three_standard_columns_middle_column" >
								<div id="upper_middle_content" style="width:728px;position:relative;float:left;margin-bottom:5px;background-color:#ffffff;padding-bottom:20px;margin-bottom:20px;border-bottom:3px solid #cccccc;">
								<div id="page_top_title" style="position:relative;float:left;width:100%;">
								<h1 class="page_top_title">Sales Management Digest</h1>
								</div>
									<div id="page_title" class="page_title padding_tb_5" style="margin-bottom:2px;padding-bottom:10px;">You Need to Pay Attention to These Three Areas of Account Support</div>
					<div id="spanAuthor" class="font_size_12" style="text-align:left;margin-bottom:10px;position:relative;float:left;width:100%;height:20px;:uppercase;">Rick Reynolds</div>
					<div id="divArticlePage0" class="div_article_page" style="position:relative;float:left;height:100%;display:block;width:728px;">When it comes to securing new and repeat sales in the business-to-business (B2B) space, new data from the <a href="https://askforensics.formstack.com/forms/annual_report" target="_blank" id="2017-askforensics-b2b-sales-analysis" onclick="ClickTrack(9,this);">2017 AskForensics B2B Sales Analysis</a> shows there is a growing spotlight on account support as the top predictor of the health of an account. This conclusion is based on data from in-depth interviews, conducted between the years of 2012 and 2016, with executive-level decision makers from 233 B2B accounts totaling nearly four billion dollars in sum contract value.<br><br>
Out of the accounts evaluated, 
<ul><li>76 percent were found to be vulnerable</li>
<li>10 percent were found to be damaged</li>
<li>Only 13 percent were rated as strong</li>
</ul>
Account support was cited as the top factor influencing the health of accounts for each status rating. Forty-eight percent of B2B decision makers of accounts rated as "strong" cited account support as a key factor of customer satisfaction, followed by service quality (14 percent) and financial performance (11 percent). <br><br>
When providers failed to live up to expectations, thus causing an account to cross into "vulnerable" territory, account support was cited by 39 percent of decision makers as the main cause for the slip in client satisfaction, followed by service quality from the client-facing team (13 percent) and a lack of detailed communications, reporting and analysis (5 percent). <br><br>
Account support, specifically in the area of a provider's corporate team not developing a strategic relationship with the client, was the main reason for client dissatisfaction for 46 percent of decision makers of accounts rated as "damaged." <br><br>
It is clear that account support has a significant impact on client satisfaction, but what does effective account support look like? Here are three elements your customers want to see from your account support team. <br><br><strong class="font_weight_bold">1) A High Level of Expertise</strong><br>
The level of industry expertise of the account support teams plays a critical role in client satisfaction. Customers look to account support teams as the experts to perform important tasks they cannot do in-house. While the industry expertise of client-facing sales and account teams matters, B2B decision makers most value the expertise of the provider's corporate team. They want a provider's corporate team to take the lead and help them succeed in a dynamic business environment. <br><div id="divTarget-Zone-outter-20" class="adTarget" style="display:block;margin-bottom:10px;margin-top:10px;padding:3px;width:100%;">
<div style="position:relative;float:left;width:1px;height:1px;overflow:hidden;display:none;margin:0px;padding:0px;">					<a href="" target="_blank" style="text-decoration:none;">
What Does the Future of Sales Look Like? Register for this webinar &gt;
</a></div>  <!--  end banner 708 div --><div style="position:relative;float:left;width:1px;height:1px;overflow:hidden;display:none;margin:0px;padding:0px;">					<a href="" target="_blank" style="text-decoration:none;">
Growth Strategies for Blowing Out Your Number in 2017 Register for this webinar &gt;
</a></div>  <!--  end banner 724 div -->							<div id="divTarget-Zone-20" class="adTarget" style="position:relative;width:100%;text-align:center;display:block;margin-top:3px;margin-bottom:3px;margin-left:auto;margin-right:auto;border-top:1px solid black;border-bottom:1px solid black;color:black;font-size:12px;font-family:Arial, Helvetica, sans-serif;">
								<script type="text/javascript"><!-- // <![CDATA[
	/* [id20] Default Zone 20 */
	OA_show('20');
// ]]> --></script></div>  <!--  end divTarget-Zone-20  --></div><br>
You can demonstrate expertise by offering creative solutions that address emerging issues that will impact the customer's business. If you don't take the time to develop solutions that extend beyond basic requirements, client executives may question whether your company has the expertise needed to help them see beyond their own perspectives.<br><br><strong class="font_weight_bold">2) Proactive Recommendations</strong><br>  
The top account support issue that tips accounts from strong to vulnerable is a lack of proactive recommendations. However, it is not enough to have recommendations communicated through the client-facing team. Buyers want recommendations to come directly from the provider's corporate team. In fact, a lack of proactive recommendations from the corporate team was the top reason for customer dissatisfaction in vulnerable accounts.<br><br>
However, it is difficult and time consuming to proactively communicate ideas to your clients if you don't have a system in place to store, organize, and share ideas. Establish a system both client-facing and corporate-level account teams can use to archive and share ideas with customers. A centralized repository of recommendations allows account support teams to see what ideas have already been shared, as well as identify where there is room for additional solutions. <br><br><strong class="font_weight_bold">3) Strategic Relationships with Corporate Account Support Team</strong><br>
The most glaring account support issue that results in damaged accounts is a lack of a strategic relationship with the provider's corporate team &#150; which often becomes a more pronounced issue the larger the account size. This means your corporate team needs to stay involved &#150;- not just in the bidding process, but throughout the relationship. This is important because needs and expectations change. Schedule executive client meetings and make them part of the account plan. Your company's senior executives should visit strategic accounts on an annual basis at minimum.<br><br>
B2B purchases tend to be long-term and complex. The more long-term the relationship, the more account support matters. A provider's corporate and client-facing teams play critical, yet distinct, roles in maintaining the client relationship.<br><br><em>Rick Reynolds is a co-founding partner and CEO of AskForensics, which conducts AccountForensics and SalesForensics interviews with B2B decision makers to uncover the truth about why Fortune-level companies win and lose prospects and customers. Follow AskForensics on <a href="https://twitter.com/askforensics" target="_blank" id="twitter" onclick="ClickTrack(9,this);">Twitter</a> and <a href="https://www.linkedin.com/company-beta/1422786/" target="_blank" id="linkedin" onclick="ClickTrack(9,this);">LinkedIn</a>.</em></div><div id="divNavigationBottom" style="position:relative;float:left;width:100%;bottom:0px;margin-top:5px;height:42px;padding-right:5px;margin-right:auto;">
<div id="shareoutter0" style="position:relative;float:left;left:10px;width:250px;height:35px;margin-right:5px;margin-top:3px;text-align:left;font-family: Arial, Helvetica, sans-serif;font-size:12px;">
<div class="addthis" style="position:relative;float:right;width:100%;height:100%;margin:0;padding:0;">
<div class="addthisinner" style="margin:0px;padding:0;position:relative;float:right;text-align:left;width:100%;height:35px;">
<!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style" style="margin:5px;padding:0px;width:100%;position:relative;float:left;text-align:left;vertical-align:bottom;bottom:0px;">
<a class="addthis_button_mailto" addthis:url="www.sellingpower.com/content/article/?a=10584/you-need-to-pay-attention-to-these-three-areas-of-account-support" style="padding-right:5px;"><img src="/img/site/icons/mailto.png" alt="mailto" height="28px" width="28px" border="0" title="Mail To"></a>
<a class="addthis_button_print" style="padding-right:5px;" addthis:url="www.sellingpower.com/content/article/?a=10584/you-need-to-pay-attention-to-these-three-areas-of-account-support"><img src="/img/site/icons/print.png" alt="print" height="28px" width="28px" border="0"></a>
<a class="addthis_button_twitter" style="padding-right:5px;text-align:left;" addthis:url="www.sellingpower.com/content/article/?a=10584/you-need-to-pay-attention-to-these-three-areas-of-account-support" addthis:title="You Need to Pay Attention to These Three Areas of Account Support: Article via @SellingPowerMag" tw:text="You Need to Pay Attention to These Three Areas of Account Support: Article via @SellingPowerMag"><img src="/img/site/icons/twitter.png" alt="twitter" height="28px" width="28px" border="0"></a>
<a class="addthis_button_facebook" style="padding-right:5px;text-align:left;" fb:image="" addthis:url="www.sellingpower.com/content/article/?a=10584/you-need-to-pay-attention-to-these-three-areas-of-account-support" addthis:title=""><img src="/img/site/icons/facebook.png" alt="facebook" height="28px" width="28px" border="0"></a>
<a class="addthis_button_linkedin" style="padding-right:5px;text-align:left;" addthis:url="www.sellingpower.com/content/article/?a=10584/you-need-to-pay-attention-to-these-three-areas-of-account-support"><img src="/img/site/icons/linkedin.png" alt="linkedin" height="28px" width="28px" border="0"></a>
<a class="addthis_button_compact" style="padding-right:5px;text-align:left;" addthis:url="www.sellingpower.com/content/article/?a=10584/you-need-to-pay-attention-to-these-three-areas-of-account-support"><img src="/img/site/icons/share.png" alt="share" height="28px" width="28px" border="0"></a>
	</div>
	<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=sellingpower_webmaster" defer></script><!-- AddThis Button END --></div>  <!-- addthisinner  -->
</div>
</div>
</div>
<br><br><style type="text/css"> 
.addthis_toolbox,.addthis_default_style{
margin:0px !important;		
}
</style></div><div style="position:relative;float:left;width:100%;height:100%;padding-bottom:40px;">
							<div id="divTarget3026" class="adTarget" style="width:100%;text-align:center;display:block;margin-left:auto;margin-right:auto;padding:0px;position:relative;float:left;">
								<div style="position:relative;float:left;width:1px;height:1px;overflow:hidden;display:none;margin:0px;padding:0px;">					<a href="" target="_blank" style="text-decoration:none;">
</a></div>  <!--  end banner 657 div -->							<div id="divTarget-Zone-12" class="adTarget" style="position:relative;width:100%;display:block;border:0px;padding:0px;color:black;font-size:12px;font-family:Arial, Helvetica, sans-serif;">
								<script type="text/javascript"><!-- // <![CDATA[
	/* [id12] Default Zone 12 */
	OA_show('12');
// ]]> --></script></div>  <!--  end divTarget-Zone-12  -->

							<div style="width:100%;margin:0px;padding:0px;"></div>
							</div>  <!--  end divTarget3026  -->
</div>
<div id="reuse" class="reuse" style="position:relative;float:left;margin:1px;padding:1px;width:1px;height:1px;overflow:hidden;display:none;visibility:hidden;">
Content Reuse - All material in Selling Power magazine and on www.sellingpower.com is copyrighted. Reuse in any form without permission of the publisher is a violation of federal law. For information on reuse of any material copyrighted by Selling Power, please contact Customer Service at 1-800-752-7355 or 540/752-7000 or email orders@sellingpower.com
</div>
							</div> <!-- end #content_column_content_middle_column -->
																					<div id="content_column_content_right_column"  class="three_standard_columns_right_column">
								<div style="position:relative;float:left;width:100%;margin-left:auto;margin-right:auto;padding-bottom:5px;padding-top:5px;">
<div id="divTargetZ15" class="adTarget" style="margin-bottom:5px;">
<div style="position:relative;float:left;width:1px;height:1px;overflow:hidden;display:none;margin:0px;padding:0px;">					<a href="" target="_blank" style="text-decoration:none;">
</a></div>  <!--  end banner 660 div --><div style="position:relative;float:left;width:1px;height:1px;overflow:hidden;display:none;margin:0px;padding:0px;">					<a href="" target="_blank" style="text-decoration:none;">


  
    

</a></div>  <!--  end banner 168 div --><div style="position:relative;float:left;width:1px;height:1px;overflow:hidden;display:none;margin:0px;padding:0px;">					<a href="" target="_blank" style="text-decoration:none;">
  


</a></div>  <!--  end banner 473 div -->							<div id="divTarget-Zone-15" class="adTarget" style="position:relative;width:100%;display:block;border:0px;padding:0px;color:black;font-size:12px;font-family:Arial, Helvetica, sans-serif;">
								<script type="text/javascript"><!-- // <![CDATA[
	/* [id15] Default Zone 15 */
	OA_show('15');
// ]]> --></script></div>  <!--  end divTarget-Zone-15  -->

</div>  <!--  end divTargetZ15  -->
</div>
<div style="position:relative;float:left;width:100%;margin-left:auto;margin-right:auto;height:7px;">&nbsp;</div>
<div style="position:relative;float:left;width:100%;margin-left:auto;margin-right:auto;padding-bottom:5px;">
<div class="right_column_header">Daily Video</div>
<div class="right_column_video">
<div style="height:188px;width:100%;position:relative;float:left;padding-bottom:10px;">
			<div style="padding:0px;margin:0px;position:relative;float:left;height:168px;width:300px">
			<table style="height:168px;width:300px;padding:0px;margin:0px;" cellpadding="0" cellspacing="0" border="0"><tr><td>
<a href="/content/video/?mid=1285/leadership-insight-to-build-a-winning-sales-process-and-pipeline" id="daily-video-featured-Leadership-Insight-to-Build-a-Winning-Sales-Process-and-Pipeline" target="_blank" class="link_pointer_only" style="text-decoration:none;color:#000000;text-align:left;cursor:pointer;" onclick="ClickTrack(9,this);">
				<img src="/img/site/thumbnails/thumbnail-remotesource-300x168-img-content-video-drss-sptv_stevegielda_acceleratedsalesprocess.jpg" height="168px" width="300px" border="0" align="left" style="padding:0px;margin:0px;" alt="sptv"><span class="playBtn medium" style="top: 54px; left: 120px;"></span>
</a>
			</td>
			</tr><tr><td>
			<div style="padding-top:10px;position:relative;float:left;width:95%;height:100%;line-height:120%;">
<a href="/content/video/?mid=1285/leadership-insight-to-build-a-winning-sales-process-and-pipeline" id="daily-video-featured-Leadership-Insight-to-Build-a-Winning-Sales-Process-and-Pipeline" target="_blank" class="link_pointer_only" style="text-decoration:none;color:#000000;text-align:left;cursor:pointer;" onclick="ClickTrack(9,this);">
				<span class="font_size_11">Leadership Insight to Build a Winning Sales Process and Pipeline</span>
</a>
			</div>
			</td>
			</tr></table></div>
	</div>
</div>
</div>
<div style="position:relative;float:left;width:100%;margin-left:auto;margin-right:auto;height:17px;">&nbsp;</div>
<div style="position:relative;float:left;width:100%;margin-left:auto;margin-right:auto;padding-bottom:5px;padding-top:5px;">
<div class="right_column_header" style="color:#ffc000;">Free Webinar</div>
<div class="right_column_content">
<span class="font_size_12" style="font-weight:500;font-size:18px;">What Does the Future of Sales Look Like?</span><span style="line-height:115%;"><br><br>Thursday, July 13<br>2:00 pm ET<br><br></span><a href="http://www.sellingpower.com/webinars2/2017/07/13/sp/?partnerref=Text_SP_UpcomingWebinars_71317" id="event-register-What-Does-the-Future-of-Sales-Look-Like?" target="_blank" class="red_hyperlink" onclick="ClickTrack(9,this);">REGISTER NOW &gt;</a>
</div> <!-- end divDailyFeaturesLinks  -->
</div>  <!--  end upper_right_column  -->
<div style="position:relative;float:left;width:100%;margin-left:auto;margin-right:auto;padding-bottom:5px;padding-top:5px;">
<div class="right_column_header">Upcoming Event</div>
<div class="right_column_content">
<span class="font_size_12" style="font-weight:500;">Sales 3.0 Conference</span><span style="line-height:75%;"> <br><br>Monday, September 18<br><br></span><a href="http://www.sales30conf.com/Vegas2017/?partnerref=Text_SP_UpcomingEvents_91817" id="event-more-info-Sales-3.0-Conference" target="_blank" class="right_column_links" onclick="ClickTrack(9,this);">More Info</a>
</div> <!-- end divDailyFeaturesLinks  -->
</div>  <!--  end upper_right_column  -->
<div style="position:relative;float:left;width:100%;margin-left:auto;margin-right:auto;">
<div class="right_column_header">Daily Cartoon</div><div class="right_column_content"><table style="width:100%;height:100%;" cellpadding="0" cellspacing="0" border="0"><tr><td><img src="/img/site/thumbnails/thumbnail-remotesource-250x178-img-toon-20jun.gif" border="0" height="178px" width="250px" alt="toon"></td></tr><tr><td><span style="font-size:10px;"></span></td></tr></table></div> <!-- end divDailyFeaturesLinks  -->
</div>
<div style="position:relative;float:left;width:100%;margin-left:auto;margin-right:auto;height:7px;">&nbsp;</div>
							</div> <!-- end #content_column_content_right_column -->
													</div> <!-- end div -->

					</div> <!-- end .inner -->
				</div> <!-- end .outter -->
				<div class="cleaner"></div>

								<div id="div_my_div_Promo" class="promo_slider" style="position:fixed;bottom:0px;right:0px;width:300px;height:60px;padding:10px;display:none;visibility:hidden;background-color:white;border:2px solid DimGray;z-index:0;text-align:left;margin-left:5px;margin-right:5px;">
							<div id="close_div_my_div_Promo" style="position:absolute;top:3px;right:3px;margin:3px;padding:0px;width:11px;height:10px;background-color:white;border:1px solid #CCCCCC;z-index:0;color:black;cursor:pointer;" title="Close" onclick="DivOutRight();ClickTrack(9,this);"><div style="position:absolute;right:0px;top:-2px;margin:0px;padding:0px;font-family:Verdana, Arial, Helvetica, sans-serif;font-size:10px;margin-left:auto;height:100%;width:100%;margin-right:auto;text-align:center;color:#333333;">x</div></div>
<div style="line-height:100%;font-family:Arial;font-size:12px;color:#000000;">New Webinar &ndash;<br><a href="http://www.sellingpower.com/webinars2/2017/07/13/sp/?sp_src=Slider_What_Does_the_Future_of_Sales_Look_Like_06222017" target="_blank" style="text-decoration:none;font-weight:bold;color:#000000;" id="slider_MHG-What_Does_the_Future_of_Sales_Look_Like" onclick="ClickTrack(9,this);">What Does the Future of Sales Look Like?</a><br><br><a href="http://www.sellingpower.com/webinars2/2017/07/13/sp/?sp_src=Slider_RegisterNow_06222017" target="_blank" id="slider_MHG_RegisterNow" style="color:#CC0000;font-weight:bold;" onclick="ClickTrack(9,this);">Register now &gt;</a> </div>							<img src="/img/?utm_campaign=Slider&amp;utm_source=Promotion_ID_313&amp;utm_medium=Page_9" height="1px" width="1px" border="0" style="display:none;height:1px;width:1px;border:0px;"></div>
							</div> <!-- end #content_column_content -->
		</div> <!-- end #content -->

		<div id="footer"><div class="outter"><div class="inner">	<div id="footer_left"></div>	<div id="footer_middle">		<p id="p_SitePurpose" class="smallcopy padding_tb_10">Selling Power &ndash; Success Strategies for Sales Management		<br><br><span style="font-size: 13px; text-transform: uppercase; color: #FFFFFF;"><a class="whitelink-nounderline" href="/" id="sellingpower.com_menu_-_home_link" onclick="ClickTrack(9,this);">Home</a>	<span class="smallcopyred3"> | </span>	<a class="whitelink-nounderline" href="https://www.sellingpower.com/products/selling-power-magazine-subscription.php?sp_src=footer_menu" id="subscribe_now" onclick="ClickTrack(9,this);">Subscribe</a>	<span class="smallcopyred3"> | </span>	<a class="whitelink-nounderline" href="http://www.sellingpower.com/magazine/current_issue.php?sp_src=footer" id="sellingpower_homepage_current_issue" onclick="ClickTrack(9,this);">Current Issue</a>	<span class="smallcopyred3"> | </span>	<a class="whitelink-nounderline" href="http://www.sellingpower.com/content/newsletter/index.php" id="selling_power_e-newsletter_home_page" onclick="ClickTrack(9,this);">Free Resources</a>	<span class="smallcopyred3"> | </span>	<a class="whitelink-nounderline" href="http://www.sellingpower.com/advertising/index.php" id="advertising_home_page" onclick="ClickTrack(9,this);">Advertising / Sponsorships</a>	<span class="smallcopyred3"> | </span>	<a class="whitelink-nounderline" href="/rss/rss.xml" id="selling_power_rss_feed" onclick="ClickTrack(9,this);"><img src="/img/site/logos/valid-rss.png" border="0" alt="[Valid RSS]" height="15px" title="my RSS feed"> RSS</a></span>		<br><span style="font-size: 13px; color: #FFFFFF;"><a class="whitelink-nounderline font_size_10" href="http://www.sellingpower.com/content/editorial/submission/index.php" id="selling_power_editorial_submissions" onclick="ClickTrack(9,this);">Editorial Submissions</a>					<span class="smallcopyred3"> | </span>					<a class="whitelink-nounderline font_size_10" href="http://www.sellingpower.com/magazine/reprints.php" id="selling_power_magazine_reprints_page" onclick="ClickTrack(9,this);">Reprints</a>					<span class="smallcopyred3"> | </span>					<a class="whitelink-nounderline font_size_10" href="http://www.sellingpower.com/user/contact-us.php" id="selling_power_contact_us_page" onclick="ClickTrack(9,this);">Contact Us</a>					<span class="smallcopyred3"> | </span>					<a class="whitelink-nounderline font_size_10" href="http://www.sellingpower.com/user/privacy.php" id="selling_power_privacy_policy" onclick="ClickTrack(9,this);">Privacy Policy</a></span><br><br><span class="smallcopyred">Selling Power is a Registered Trademark and the property of Personal Selling Power Inc.<br>P.O. Box 5467 - 150 Riverside Pkwy. Suite 201 - Fredericksburg, VA 22406 - <a href="tel:800-752-7355" class="smallcopyred" style="text-decoration: none;" id="8007527355" onclick="ClickTrack(9,this);">800.752.7355</a> - fax: 540.752.7001 </span>		<br><br><span class="smallcopyred" style="font-size:11px;">Copyright &copy; 1998 - 2017 Personal Selling Power, Inc.  All Rights reserved</span>	</div>	<div id="footer_right"></div></div></div></div>


	</div><!-- end #divBody -->




</body>
</html>
